Une extension pour Chrome vous avertit lorsqu’un site est affecté par Heartbleed

Sécurité

Nous vous invitons l’installer afin de vous prémunir contre les sites affectés par un bogue pouvant compromettre la confidentialité de vos renseignements personnels.

Vos mots de passe et informations bancaires peuvent avoir été exposés à un bogue de sécurité dans le code utilisé par une majorité de sites sécurisés sur Internet, y compris l’Agence du revenu du Canada, Flickr et Yahoo.

Vous n’êtes pas totalement démuni face à la situation. Une extension pour Chrome nommée Chromebleed permet à l’utilisateur de savoir lorsqu’il visite un site affecté par Heartbleed.

Connu sous le nom de Heartbleed, la faille en question se retrouve dans le code d’OpenSSL, un logiciel qui crypte et protège la confidentialité de vos mots de passe, informations bancaires, courriels et autres données sensibles transmises lors de vos visites sur des sites sécurisés.

Une nouvelle version d’OpenSSL disponible depuis peu vient colmater la faille en question. Cependant, il n’est pas de votre ressort d’installer quoi que ce soi; c’est plutôt à l’administrateur de réseau de mettre à jour la version employée par le serveur d’un service web.

Puisque l’installation de ce type de logiciel est plus complexe que la simple mise à jour de Twitter sur votre téléphone, la situation ne risque pas de se régler en un tournemain. Dans ce contexte, l’Agence du revenu du Canada a suspendu temporairement l’accès à ses services en ligne dans la journée de mercredi. Elle a déclaré que ses experts en technologies de l’information travaillent actuellement sur la faille en question.

Heureusement, vous n’êtes pas totalement démuni face à la situation. Le développeur Jamie Hoyle a conçu une extension pour Chrome nommée Chromebleed qui permet à l’utilisateur de savoir lorsqu’il visite un site affecté par Heartbleed.

Nous vous invitons donc à installer l’extension dès que possible : c’est l’affaire de quelques secondes.